Magix ruckelt und macht Bedienung unbrauchbar

Veröffentlicht: 03/12/2014 in Bewohner in Second Life, Claire
Schlagwörter:, , , , , , ,

So geht es nicht! Ich hab mir einen neuen Monitor gegönnt, dazu war eine neue Grafikkarte fast notwendig, der Speicher wurde aufgepuscht und Magix Video delux 2015 Premium bietet die Möglichkeit, Filme in UHDTV zu exportieren. Nur geht das alles nicht. Denn das Bearbeiten eines Filmes ist unmöglich.

Meine technischen Daten:

Prozessor: AMD Phenom(tm) II X6 1045T Processor 2.70 Ghz

Installierter Arbeitsspeicher 16,0 GB

Systemtyp: 64 Bit-Betriebssystem

Grafikkarte: AMD Radeo R9 200 Series

 

Filmmaterial:

AVI-Format

Bildbreite: 3824

Bildhöhe: 1896

Datenrate: 2269 kBNit/s

Gesamtbitrate: 2461 kBit/s

Einzelbildrate: 50 Einzelbilder/Sekunde

Audio: nicht wichtig im Moment

 

Ich bin lediglich Anwender und muss mich mit so technischen Dingen auseinandersetzen *menno… wer weitere technische Infos haben will, weil er vielleicht helfen kann, der darf gerne fragen. Am besten gleich erklären, wo ich diese Angaben wie finde 😉 .

Das Problem:

Oben links seht ihr meinen Vorschaumonitor, der ruckelt wie wild im Sinne von bleibt stehen und springt. In der Timeline gibt es den rot-orangen Strich, der zeigt unten an, an welcher Stelle des Films ich bin und vielleicht da einen Schnitt machen möchte. Zielgenau zu setzen ist derzeit nicht möglich, doch um das Problem zu zeigen, reicht es durchaus aus. In der Vorversion von Magix und meiner alten Grafikkarte ging das auch – wenn auch erst nach einigen Updates von Magix – problemlos. Im Demofilm habe ich einfach einen Schnitt gemacht und die zwei Teile etwas „übereinander“ geschoben. Im Ergebnis ist das dann ein sanftes Überblenden. Der Export funktioniert also.

 

Tip das Rohmaterial in mxv umzuwandeln:

Ich las den Tip, das Rohmaterial umzuwandeln, wie das geht seht ihr hier und im Anschluss auch das Ergebnis des Films. Hier wandel ich mal die Avi in MXV um. Wenn ich nun statt der AVI die MXV in die Timeline setze, kann ich deutlich besser arbeiten und die Filmvorschau oben links läuft besser mit. Wenn ich das mit meinem vielen Rohmaterial erst mal machen muss, na dann macht das auch kein Spaß, könnte aber eine vorübergehende Hilfe/Lösung sein, also ausprobiert:

 

Um einen eventuellen Qualitätsunterschied zu erkennen, ob ich einen Film zuvor in MXV umgewandelt habe oder nicht und wie sich das in Youtube auswirkt, da soll es ja letztendlich hin, habe ich nochmals das Rohmaterial AVI in UHDTV 50 fps – MP4 exportiert und in Youtube hochgeladen.

Avi in UHDTV importiert, Ergebnisfilm:

 

Nun habe ich mein Rohmaterial AVI in MXV umgewandelt, Demoschnitte gesetzt (sieht man nur kurz im Ergebnis) und das MXV-Projekt in Youtube hochgeladen.

MXV in UHDTV importiert, Ergebnisfilm:

 

Ich wunderte mich, dass in YouTube kein UHDTV ankam, sondern „nur“ bis zu 1080 HD. Daraufhin schaute ich meine exportierten Demofilme an und erstaunlicherweise habe ich bei den Eigenschaften keine Bildbreite und -höhe mehr. Auch keine Einzelbildrate wird angezeigt, naja die Länge zeigt er mir noch… Was das nun?

So meint man eine Zwischenlösung gefunden zu haben, die eine sein könnte und hat dennoch das nächste Problem. Wo ist mein UHDTV hin?

Dennoch einen kleinen Schritt weiter. Für heute ist genug des Ausprobierens und des Tüftels, doch den lieben Helfern Tim, Sven und Fritz möchte ich gerade mal ein Zwischenbericht geben. Und Sebastian: ich möchte nicht auf ein anderes Programm umsteigen, das weniger gut ist… naja aber vielleicht funktionieren würde :-)))… Ich erwarte von Magix, was es versprochen hat.

Es bleibt also spannend und ich tüftel wohl erst am Wochenende weiter daran rum. Achso: ja klar hab ich das Problem Magix geschildert. Doch ihr kennt ja das: Haben wir ihre Nachricht erhalten… blablabla… und so im Wochentakt meldet sich dann per Mail ein Mensch, was ich guggen oder machen soll. Im Moment soll ich Demodateien hinschicken, was ich auch machte. Nur kann ich da keine Avis hochladen und mein Rohmaterial ist Avi… blablabla…

Guads Nächdle und heftigen Wink mit Zaunpfahl an Service-Mitarbeiter von Magix!

Claire

 

Weitere Tips, die ich noch prüfen sollte:

 

 

 

Advertisements
Kommentare
  1. Manometer, da bin ich froh, das ich solche Probleme nicht habe. Allerdings nehme ich auch nicht in einer so hohen Auflösung auf. Eventuell kannst du ja mal „gerade“ 16:9 Formate beim Aufnehmen verwenden, etwa 3200×1800. 3824×1896 ist ja eher 16:7,93irgendwas. Vielleicht tut sich das Programm damit schwer?
    Ich wünsche dir, dass das Problem so schnell wie möglich gelöst wird.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s